<div dir="ltr"><div>KhazAkar:</div><div><br></div><div>We were unable to reproduce the problem here.  However, if you had a chance to read the previous email, we have made the path for LV2 default to $CIN_PATH/lv2 for user install or /usr/share/cin/lv2 for system install.  So change to this in settings-preferences, leave cinelerra, then delete Cinelerra_plugins.  Now maybe you can get a non-truncated dmp file.</div><div><br></div><div>Or even better, send a session file to us that demonstrates the error - it may be too big for the mailing list so you may have to just send directly to me.  Thanks, gg/phyllis<br></div><div><div class="gmail_extra"><br><div class="gmail_quote">On Wed, Jun 13, 2018 at 2:58 AM, KhazAkar <span dir="ltr"><<a href="mailto:damianzrb@gmail.com" target="_blank">damianzrb@gmail.com</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir="ltr">I cannot run it under gdb with LV2_PATH=/tmp, because It crashes with SIGTRAP, under root too. At now, I can't run cinelerra with lv2 plugins because of this: <a href="https://pastebin.com/6AyvyRJQ" target="_blank">https://pastebin.com/<wbr>6AyvyRJQ</a><br>How I did that I have SEGV? I was editing video and added couple of zoom video transition effects. Then I wanted to edit blur attached nearby and when I want to close blur window Cinelerra crashes.<br></div></blockquote></div></div></div></div>