<div dir="ltr">Olaf:<br><br><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">

I don't want to ride on it, but for me the plugin still doesn't work as expected.<br></blockquote><div><br></div><div>Never hesitate to report problems - we are unable to test everything and rely on you users to do that for us.  It may not be as efficient, but GG would not have time to code fixes and add new features otherwise.  I basically test the code that he changes and hardly all the way through to a render.<br></div>
<br>Sam:<br><div><div class="gmail_extra"><div class="gmail_quote"><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
I'm sorry, but I don't quite understand point A. What do you have to change manually?<br>
Inserting an SVG image into Cinelerra works fine for me, the update of the SVG in Inkscape is also transferred correctly to Cinelerra. Can you describe point A in more detail? <span class="gmail-HOEnZb"></span><div class="gmail-HOEnZb"><div class="gmail-h5"><br></div></div></blockquote><div>The problem as stated from a previous email of Olaf:</div><div><br></div><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><div>A note. If the project is reloaded and "Out X/Y" is set to "0", the 
drawing is not displayed. In this case, the parameters must be changed 
to greater than "0". They can then be set back to "0".</div></blockquote><div><br></div><div>And I was able to reproduce this only once and then when ready to show gg, it did not happen again even when I removed .bcast5.  <br></div><div><br></div><div>Thanks for everyone's feedback and we will hopefully come up with a resolution soon.  gg/phyllis<br></div><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><div class="gmail-HOEnZb"><div class="gmail-h5">
<br>
<br>
On 07.04.2018 14:39, Olaf wrote:<br>
<blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
I don't want to ride on it, but for me the plugin still doesn't work as expected.<br>
<br>
a) If an existing project is opened, the plugin must be corrected manually so that the PNG is displayed.<br>
b) The PNG is not rendered. The image disappears as soon as the renderer starts.<br>
<br>
Source: git master, 2018-04-06 17:06:48<br>
<br>
______________________________<wbr>_________________<br>
Cinelerra mailing list<br>
<a href="mailto:Cinelerra@lists.cinelerra-cv.org" target="_blank">Cinelerra@lists.cinelerra-cv.o<wbr>rg</a><br>
<a href="http://lists.cinelerra-cv.org/cgi-bin/mailman/listinfo/cinelerra" rel="noreferrer" target="_blank">http://lists.cinelerra-cv.org/<wbr>cgi-bin/mailman/listinfo/cinel<wbr>erra</a><br>
</blockquote>
<br>
______________________________<wbr>_________________<br>
Cinelerra mailing list<br>
<a href="mailto:Cinelerra@lists.cinelerra-cv.org" target="_blank">Cinelerra@lists.cinelerra-cv.o<wbr>rg</a><br>
<a href="http://lists.cinelerra-cv.org/cgi-bin/mailman/listinfo/cinelerra" rel="noreferrer" target="_blank">http://lists.cinelerra-cv.org/<wbr>cgi-bin/mailman/listinfo/cinel<wbr>erra</a><br>
</div></div></blockquote></div><br></div></div></div>