<div dir="ltr">Nlmeans does work but takes forever -- a 2 minute video without audio rendered as mp4 took 1 1/2 hours.  You would have to be pretty desperate to use this, but it seems to be useful to "fix" VHS video as quoted from the ffmpeg website tracking/request:<br><br><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">i strongly request support for nl-means denoise filter.<br>
the filter is too excellent. even bad source such as vhs video is recovered</blockquote><div> </div><div>Also, thanks for the additional 33 icons that GG will put in today.  Phyllis/GG<br></div></div><div class="gmail_extra"><br><div class="gmail_quote">On Tue, Sep 26, 2017 at 12:04 PM, Sam <span dir="ltr"><<a href="mailto:cinelerra@poste.de" target="_blank">cinelerra@poste.de</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">I've tried the mlmeans plugin, but as soon as this plugin is in the main window, the video won't play anymore.<br>
Even if the plugin is deactivated but it is still in the main window, the video player doesn't play anymore.<br>
<br>
I couldn't find anything about it in the documentation. Is this behavior normal or is it a bug?<br>
<br>
Sam<br>
<br>
______________________________<wbr>_________________<br>
Cinelerra mailing list<br>
<a href="mailto:Cinelerra@lists.cinelerra-cv.org" target="_blank">Cinelerra@lists.cinelerra-cv.o<wbr>rg</a><br>
<a href="http://lists.cinelerra-cv.org/cgi-bin/mailman/listinfo/cinelerra" rel="noreferrer" target="_blank">http://lists.cinelerra-cv.org/<wbr>cgi-bin/mailman/listinfo/cinel<wbr>erra</a><br>
</blockquote></div><br></div>