<div dir="ltr"><br>
Sam:  there was a translation miss in the new default theme area which was reworked to get cinfiinity icons as default.  GG has fixed it and will be checking it into the Git repository in the next couple of days.<br><br><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">Unfortunately, the last openSuse Leap upgrade has broken my system, so I had to reinstall Leap & Cinelerra.<br>
<br>
With English language settings (KDE) Cinelerra starts without problems. It does not start with German language settings.<br>
<br>
Here the error message:<br>
...<br>
lang changed from 'en_US' to 'de'<br>
init plugin index: /usr/lib64/cinx/plugins<br>
MWindow::init_theme: prefered theme UnFlat not found.<br>
MWindow::init_theme: theme_plugin not found.<br>
unjoined tids / owner 1<br>
  00007f22712e4700 / 00007f227ad3e740 12BC_Clipboard<br>
<br>

The German theme it is called UnEben, so Cinelerra can not start, because it expects the theme UnFlat.<div class="gmail-yj6qo gmail-ajU"><div id="gmail-:lq" class="gmail-ajR" tabindex="0"><img class="gmail-ajT" src="https://ssl.gstatic.com/ui/v1/icons/mail/images/cleardot.gif"></div></div></blockquote><div class="gmail_extra"><br><div class="gmail_quote"><br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir="ltr"><div class="gmail_extra"><div class="gmail_quote"><div>--<br></div><div>Sam, I attached to the letter corrected cin.mo  (corrected de.po  is converted to cin.mo)<br>You should make  something like (for my system)<br>sudo rm /opt/cin5.1/share/locale/de/<wbr>LC_MESSAGES/cin.mo && sudo mv ./cin.mo /opt/cin5.1/share/locale/de/<wbr>LC_MESSAGES/<br></div></div></div></div>
<br>_<br></blockquote><div><br></div><div>A good workaround from Igor as above.  GG will do a build on Leap 42.???? 10bit if you want and it only takes a few minutes (it helps to have early testers of a couple of mods he just put in too).  However, which Leap are you at since you had upgrade issues?  42.3 ? Or did you have to go back to 42.2?  Let us know.  GG/Phyllis<br></div></div><br></div></div>