<div dir="ltr">News from Einar about CVE<br><br><a href="http://git.cinelerra-cv.org/gitweb?p=einar/cinelerra.git;a=commit;h=3eee4bc97424b397f8fce71df77db048c713137f">http://git.cinelerra-cv.org/gitweb?p=einar/cinelerra.git;a=commit;h=3eee4bc97424b397f8fce71df77db048c713137f</a><br>Upgrade internal ffmpeg to version 2.8<br><br>Configure clones latest realeased version from<br><a href="http://source.ffmpeg.org">source.ffmpeg.org</a> to cinelerra directory.<br>Cloned version is not upgraded automatically.<br>The new version is not part of our source tree and<br>is not stored to the git of cinelerra.<br>The suffix of ffmpeg libraries is changed to cve,<br>headers are installed under cinelerra-cve.<br>------------------<br> Removed old internal version of ffmpeg<br><br>We shall not keep internal ffmpeg in our source tree,<br>but clone it from <a href="http://ffmpeg.org">ffmpeg.org</a>.<br>---------------<br></div><div class="gmail_extra"><br><div class="gmail_quote">2015-10-20 4:46 GMT+03:00 Sérgio Basto <span dir="ltr"><<a href="mailto:sergio@serjux.com" target="_blank">sergio@serjux.com</a>></span>:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Hi,<br>
<span class=""><br>
On Seg, 2015-10-19 at 22:42 +0200, Danny Schmarsel wrote:<br>
> Hello,<br>
><br>
> thanks to Igor I stumbled over a post at the ubuntuusers forum where<br>
> someone was really confused. He couldn't get the H.264 export working.<br>
> Now Igor told me that it is broken for a long time.<br>
><br>
> I think we should mention this on our website, because people are trying<br>
> to export to H.264 and all they get is audio. They think they're doing<br>
> something wrong. ;-)<br>
><br>
> I've already added a tutorial that brings back H.264 through YUV4MPEG:<br>
> <a href="https://n1njahacks.wordpress.com/2013/03/11/exporting-h-264-from-cinelerra/" rel="noreferrer" target="_blank">https://n1njahacks.wordpress.com/2013/03/11/exporting-h-264-from-cinelerra/</a><br>
><br>
> I propose adding a note at the frontpage like:<br>
><br>
> "We are aware that rendering H.264 is broken with recent versions of<br>
> libx264. Please look at this guide for a workaround."<br>
<br>
</span>Could you be more specific ? what version of x264 ? and ffmpeg ? is<br>
internal ? or is external and what version ?<br>
x264 still have an active development [1], so if it is broken, we can<br>
ask in x264 mailing list to fix it, I can try do that , but I need much<br>
more information.<br>
<br>
<br>
[1] <a href="http://git.videolan.org/?p=x264.git;a=shortlog" rel="noreferrer" target="_blank">http://git.videolan.org/?p=x264.git;a=shortlog</a><br>
<span class="im HOEnZb"><br>
> Any objections? :)<br>
><br>
> -Danny<br>
> _______________________________________________<br>
> Cinelerra mailing list<br>
> <a href="mailto:Cinelerra@lists.cinelerra-cv.org">Cinelerra@lists.cinelerra-cv.org</a><br>
> <a href="http://lists.cinelerra-cv.org/cgi-bin/mailman/listinfo/cinelerra" rel="noreferrer" target="_blank">http://lists.cinelerra-cv.org/cgi-bin/mailman/listinfo/cinelerra</a><br>
<br>
</span><span class="HOEnZb"><font color="#888888">--<br>
Sérgio M. B.<br>
</font></span><div class="HOEnZb"><div class="h5"><br>
_______________________________________________<br>
Cinelerra mailing list<br>
<a href="mailto:Cinelerra@lists.cinelerra-cv.org">Cinelerra@lists.cinelerra-cv.org</a><br>
<a href="http://lists.cinelerra-cv.org/cgi-bin/mailman/listinfo/cinelerra" rel="noreferrer" target="_blank">http://lists.cinelerra-cv.org/cgi-bin/mailman/listinfo/cinelerra</a><br>
</div></div></blockquote></div><br></div>