[CinCV TNG] CinGG 5.1 gives an incorrect ETA time when rendering a video with SVG

Sam cinelerra at posteo.de
Fri Jun 22 20:02:32 CEST 2018


Hi WP,

I tried to reproduce the issue, but it works fine for me. I have made 
several attempts with it and always come to the same result. 
Unfortunately I can't confirm this behaviour, maybe others can try it.

Sam

On 22.06.2018 18:21, W P wrote:
> Hi all,
> I am using latest build for Ubuntu 16.04. as per title I am having an 
> issue with Cin rendering a video containing a svg file.
> _Steps to reproduce:_
> 1 load a video
> 2 add a svg (in my case a small square, so nothing big)
> 3 render (in my case as mp4)
> _What happens:_
> Cinelerra starts to render the video but after a few seconds gets 
> stuck (in my case eiher at 64% or 94%) and it gives an incorrect ETA 
> time (it shows time left: 1 sec).
> The loading icon in the mouse spin but the program seems to be stuck, 
> however at the end Cinelerra renders the file.
> In my case it took 2.30 minutes, definitively not the few seconds 
> predicted.
> Anyone can reproduce? Can something be done?
> WP
>
>
> _______________________________________________
> Cinelerra mailing list
> Cinelerra at lists.cinelerra-cv.org
> http://lists.cinelerra-cv.org/cgi-bin/mailman/listinfo/cinelerra

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.cinelerra-cv.org/pipermail/cinelerra/attachments/20180622/91517485/attachment.html>


More information about the Cinelerra mailing list