[CinCV TNG] Default Transition not work

Phyllis Smith phylsmith2017 at gmail.com
Wed Jun 20 22:28:22 CEST 2018


OK, I think we now have what you expect as it has been reworked.  Last used
transition does not even make sense to me -- just because I typed the
letter "A" last does not mean that that is what I want to type next.  When
you have the chance to test this, there is a new build at:

https://cinelerra-cv.org/five/beghetto/cinelerra-5.1-mint18-x86_64-static.txz

On Sat, Jun 16, 2018 at 3:02 PM, Igor BEGHETTO <igorbeg at visi1.org> wrote:

>
> For me "Last Used Transition" and "Default Transition" are different, and
> maybe I wrong, but my workflow is so.
>
...

> I think every new project should have its initial Default Video Transition
> "dissolve" and DefaultAudioTransition "crossfade" set by the program. Than
> the user can change their.
>
> This is the way it now works.  Audio and Video have no unset defaults and
Crossfade / Dissolve as the original default.  If you drag and drop, your
default does NOT change.  If you Attach Transition from the A/V pulldown,
your default does NOT change.  The only way to change your default
transition is to highlight a transition and then click on the "Default
Transition" button in the Attach Transition menu.  This is much more
intuitive and I do not think any one will object to this improved behavior,
even though it is different than in the past.  At least I hope not!

gg/phyllis
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.cinelerra-cv.org/pipermail/cinelerra/attachments/20180620/6607f83e/attachment.html>


More information about the Cinelerra mailing list