[CinCV TNG] Crash when editing video, SEGV at 0x7FD6245F57D5

KhazAkar damianzrb at gmail.com
Thu Jun 14 12:52:54 CEST 2018


Sorry, "whole" project, sorry for non English Word in previous mail :) 

⁣Wysłano z BlueMail ​

W dniu 14.06.2018, 12:02, o 12:02, użytkownik KhazAkar <damianzrb at gmail.com> napisał:
 >I just added video transition zoom and video effect blur, then I was
>changing parameters of blur video effect.
>
>⁣Wysłano z BlueMail ​
>
>W dniu 14.06.2018, 11:57, o 11:57, użytkownik Sam <cinelerra at posteo.de>
>napisał:
> >I couldn't reproduce the crash, I tried all Blur plugins. It works
>>perfectly for me. There are some blur plugins. Is it the Zoom Blur
>>plugin? What exactly do you do to make this bug happen? An example
>>project would be good.
>>
>>Especially the old configuration, with many new changes of Cin 5.1 can
>>sometimes cause problems. I delete or rename (backup) the .bcast5
>>folder
>>in the user directory.  That helped me a lot in the past.
>>
>>Sam
>>
>>
>>On 14.06.2018 11:09, KhazAkar wrote:
>>> Ok. I tried again, and when you are adding blur effect to zoom,
>>trying
>>> to close after changing parameters of blur effect - Cinelerra
>>crashes.
>>> I can send whole "project" if needed.
>>>
>>> czw., 14 cze 2018 o 06:01 użytkownik Phyllis Smith
>>> <phylsmith2017 at gmail.com <mailto:phylsmith2017 at gmail.com>> napisał:
>>>
>>>     KhazAkar:
>>>
>>>     We were unable to reproduce the problem here.  However, if you
>>had
>>>     a chance to read the previous email, we have made the path for
>>LV2
>>>     default to $CIN_PATH/lv2 for user install or /usr/share/cin/lv2
>>>     for system install.  So change to this in settings-preferences,
>>>     leave cinelerra, then delete Cinelerra_plugins.  Now maybe you
>>can
>>>     get a non-truncated dmp file.
>>>
>>>     Or even better, send a session file to us that demonstrates the
>>>     error - it may be too big for the mailing list so you may have
>to
>>>     just send directly to me.  Thanks, gg/phyllis
>>>
>>>     On Wed, Jun 13, 2018 at 2:58 AM, KhazAkar <damianzrb at gmail.com
>>>     <mailto:damianzrb at gmail.com>> wrote:
>>>
>>>         I cannot run it under gdb with LV2_PATH=/tmp, because It
>>>         crashes with SIGTRAP, under root too. At now, I can't run
>>>         cinelerra with lv2 plugins because of this:
>>>         https://pastebin.com/6AyvyRJQ
>>>         How I did that I have SEGV? I was editing video and added
>>>         couple of zoom video transition effects. Then I wanted to
>>edit
>>>         blur attached nearby and when I want to close blur window
>>>         Cinelerra crashes.
>>>
>>>     _______________________________________________
>>>     Cinelerra mailing list
>>>     Cinelerra at lists.cinelerra-cv.org
>>>     <mailto:Cinelerra at lists.cinelerra-cv.org>
>>>     http://lists.cinelerra-cv.org/cgi-bin/mailman/listinfo/cinelerra
>>>
>>>
>>>
>>> _______________________________________________
>>> Cinelerra mailing list
>>> Cinelerra at lists.cinelerra-cv.org
>>> http://lists.cinelerra-cv.org/cgi-bin/mailman/listinfo/cinelerra
>>
>>
>>
>>------------------------------------------------------------------------
>>
>>_______________________________________________
>>Cinelerra mailing list
>>Cinelerra at lists.cinelerra-cv.org
>>http://lists.cinelerra-cv.org/cgi-bin/mailman/listinfo/cinelerra
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.cinelerra-cv.org/pipermail/cinelerra/attachments/20180614/060ff85c/attachment.html>


More information about the Cinelerra mailing list