[CinCV TNG] Cin-GG and LibDV

Phyllis Smith phylsmith2017 at gmail.com
Thu Jun 7 19:09:32 CEST 2018


Andrea, thank you.  GG will add this - we were just not quite sure if libdv
needed to be on the line of "makedepends" below the "depends" also.  And I
think that your first email really did explain what the difference is.
That is, you were using KDE which is probably a lot more commonly used than
Gnome which has fallen out of the mainstream.

We appreciate the help as this will help other users too once it is added.
GG/Phyllis

On Thu, Jun 7, 2018 at 1:42 AM, Andrea paz <gamberucci.andrea at gmail.com>
wrote:

> In attached the modificated's PKGBUILD.
>
> 2018-06-07 8:59 GMT+02:00 Andrea paz <gamberucci.andrea at gmail.com>:
>
>> Sorry, my error. The package is 'libdv' not 'libv'. I'll try compiler the
>> source but it's no necessary, simple install of 'libdv' resolve the
>> dipendence.
>>
>>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.cinelerra-cv.org/pipermail/cinelerra/attachments/20180607/57dcd65c/attachment.html>


More information about the Cinelerra mailing list