[CinCV TNG] Clips and Proxy

Phyllis Smith phylsmith2017 at gmail.com
Thu Jun 7 01:33:27 CEST 2018


A fix for this has been checked into the GIT cin5 repository.  I am very
glad you spotted this and let us know.  Both of us tested the fix.  If you
want to test this before the end of the months builds, we could create a
special tar but we still have more things to fix.

GG/Phyllis

On Tue, May 8, 2018 at 6:21 AM, Igor BEGHETTO <igorbeg at visi1.org> wrote:

> If I create a Clips by a selection of the video in timeline (with proxy
> enabled) and then I disable proxy, the new Viewer that I open with this
> clip (Resources-> Clips) shows the video clipped.
> For better explain, the steps are:
> 1) Enable proxy (not scaled)
> 2) Insert a video in Timeline
> 3) In Edit Mode select a part of video
> 4) Click "to clip" button (or "i" shortcut), and rename to "myClip1"
> 5) in Resource Window -> Clips double click on "myClip1" thumbnail and the
> Viewer shows the clip with proxy (Ok).
> 6) Disable proxy (Original size)
> 7) Reload "myClip1" on Viewer and it shows my clip clipped (weird). But
> if  I drag&drop this clip in Timeline the compositor shows it correctly
> (Original size)
>
> I think that the Viewer shows the video clipped with proxy size in a area
> of the original size of the Project.
>
> Igor
>
> _______________________________________________
> Cinelerra mailing list
> Cinelerra at lists.cinelerra-cv.org
> http://lists.cinelerra-cv.org/cgi-bin/mailman/listinfo/cinelerra
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.cinelerra-cv.org/pipermail/cinelerra/attachments/20180606/53750491/attachment.html>


More information about the Cinelerra mailing list