[CinCV TNG] Audio Calf lv2 plugins WITH glitzy ui checked in -- note build changes necessary - GG

Sam cinelerra at posteo.de
Sat May 19 21:17:30 CEST 2018


YES! It works. :-)

Thank you very much! You guys are the best!

Sam


On 19.05.2018 20:58, Phyllis Smith wrote:
> Sam,
>
> This is the infamous "elision" bug apparently affecting ONLY intel 
> cpus and LEAP O/S.  A short similar description - just look at the 
> "Cause" at:
> https://www.novell.com/support/kb/doc.php?id=7022289
>
> From the dmp you sent (could not diagnose without that!):
>
> Thread 1 (Thread 0x7f3b2affd700 (LWP 28994)):
> #0  0x00007f3bef46f836 in waitpid () from /lib64/libpthread.so.0
> No symbol table info available.
> #1  0x0000000000abe559 in ?? ()
> No symbol table info available.
> #2  <signal handler called>
> No symbol table info available.
> #3  0x00007f3bef4715e0 in *__lll_unlock_elision () *from 
> /lib64/libpthread.so.0
> No symbol table info available.
> #4  0x0000000000858714 in ForkParent::start_child() ()
>
> Try this:
>
> LD_LIBRARY_PATH=/lib64/noelision/  {cin_path}/cin
>
> If it works, then there is another email that discussed this 2 years ago
> (June 23, 2016) in the ML.  Try the below which we can not test here
> because we use "AMD instead" of "intel inside".
>
>     This is due to a quirk in the lock methods, and can be avoided by
>     adding
>     the following two lines (as root) to the top of /etc/ld.so.conf:
>     /lib64/noelision
>     /lib/noelision
>
>     and then run (as root):
>     ldconfig
>
>
> Attached is a file called xx for reference.
>
> On Sat, May 19, 2018 at 11:30 AM, Sam <cinelerra at posteo.de 
> <mailto:cinelerra at posteo.de>> wrote:
>
>     I totally agree with Glen. WOW!
>     That's absolutely great news.
>
>     Full of anticipation I had to try out the new update immediately.
>     Unfortunately, the new UI does not work. I don't know what's
>     causing it. A data dump has been added. I also noticed that the
>     LADSPA plugins have disappeared.
>     I'm grateful for any help.
>
> In the Resources window above the folders such as Audio Effects, Video 
> Effects, is the word "Visibility" -- check to see if you have LADSPA 
> with a check mark in front of it (which means they show up).  Also, 
> you might have to delete Cinelerra_plugins in your .bcast5 directory 
> so that they are all reloaded.
>
>
> _______________________________________________
> Cinelerra mailing list
> Cinelerra at lists.cinelerra-cv.org
> http://lists.cinelerra-cv.org/cgi-bin/mailman/listinfo/cinelerra

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.cinelerra-cv.org/pipermail/cinelerra/attachments/20180519/b2cd692c/attachment.html>


More information about the Cinelerra mailing list