[CinCV TNG] Ubuntu Bionic 18.04 installation problem missing dependencies

Alessandro Peppino ap21193 at gmail.com
Tue May 15 21:59:06 CEST 2018


Thanks a lot !
I confirm that with the new builds the installation works perfectly in
18.04.

Super fast fix  !!!!!

   Sandro

On Tue, May 15, 2018 at 6:30 AM, Nicola Ferralis <feranick at yahoo.com> wrote:

> Thanks for the notification. Builds with fixes are currently building, and
> they should be available in the next couple of hours. Please test and let
> me know if they still don't work (you may need to force the uninstall of
> the cinelerra-cv-transition package before you attempt the reinstall).
>
> Nicola
>
> On 5/14/18 4:06 PM, Alessandro Peppino wrote:
>
> I added Cinelerra PPA to my ubuntu 18.04 version but it seems there are
> several problems with dependencies:
> Depends: libesd0 (>=0.2.35) but it is not installable
>
> It seems that  libesd0 has been deleted in 18.04
> https://answers.launchpad.net/ubuntu/bionic/amd64/libesd0
>
> Moreover synaptic says that  cinelerra-cv-transition package is broken
>
> Any hints  ?
>
> I've been  using cinelerra-cv for years in LTS versions up to  16.04 LTS
>
> --
>
>                       Sandro
>
>
> _______________________________________________
> Cinelerra mailing listCinelerra at lists.cinelerra-cv.orghttp://lists.cinelerra-cv.org/cgi-bin/mailman/listinfo/cinelerra
>
>
>


-- 

                      Sandro
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.cinelerra-cv.org/pipermail/cinelerra/attachments/20180515/11ee4899/attachment.html>


More information about the Cinelerra mailing list