[CinCV TNG] Ubuntu Bionic 18.04 installation problem missing dependencies

Alessandro Peppino ap21193 at gmail.com
Mon May 14 22:06:41 CEST 2018


I added Cinelerra PPA to my ubuntu 18.04 version but it seems there are
several problems with dependencies:
Depends: libesd0 (>=0.2.35) but it is not installable

It seems that  libesd0 has been deleted in 18.04
https://answers.launchpad.net/ubuntu/bionic/amd64/libesd0

Moreover synaptic says that  cinelerra-cv-transition package is broken

Any hints  ?

I've been  using cinelerra-cv for years in LTS versions up to  16.04 LTS

-- 

                      Sandro
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.cinelerra-cv.org/pipermail/cinelerra/attachments/20180514/7397fcc0/attachment.html>


More information about the Cinelerra mailing list