[CinCV TNG] CinGG 5.1 - Bad loaded labels and in point of moved project (reason is different float point mark)

deim31 deim31 at gmail.com
Tue May 8 20:55:40 CEST 2018


Hi,

====
Before sending mail I found reason:
float point mark. When I substituted "," -> "." it started to work on
destination PC also.
====

I made project on notebook, then moved project to PC.
Everything was OK except some labels and in/out points.

The PC's version is the latest Git (7 May 2018 21:28:26)
The notebook's version is one version back from PC's

The <LABELS> section in project was:

<LABELS>
<LABEL TIME=4,9592000000000002e+02 TEXTSTR=""></LABEL>
<LABEL TIME=7,4232000000000005e+02 TEXTSTR=""></LABEL>
<LABEL TIME=901 TEXTSTR=""></LABEL>
<LABEL TIME=1,8691600000000001e+03 TEXTSTR=""></LABEL>
<LABEL TIME=1,9625200000000000e+03 TEXTSTR=""></LABEL>
<LABEL TIME=2,2421999999999998e+03 TEXTSTR=""></LABEL>
<LABEL TIME=2,3132800000000002e+03 TEXTSTR=""></LABEL>
<LABEL TIME=2,5083600000000001e+03 TEXTSTR=""></LABEL>
<LABEL TIME=2,5295999999999999e+03 TEXTSTR=""></LABEL>
<LABEL TIME=4,5314399999999996e+03 TEXTSTR=""></LABEL>
<LABEL TIME=4,8017600000000002e+03 TEXTSTR=""></LABEL>
<LABEL TIME=5846 TEXTSTR=""></LABEL>
</LABELS>

I've noticed the only labels that remained after opening project on PC was:
<LABEL TIME=901 TEXTSTR=""></LABEL>
<LABEL TIME=5846 TEXTSTR=""></LABEL>

other was not loaded. in point was in the same format:
IN_POINT=4,9592000000000002e+02
Out point was OK:
OUT_POINT=5846

It's quite unpleasant.


More information about the Cinelerra mailing list