[CinCV TNG] Plugin Inkscape

Sam cinelerra at posteo.de
Sat Apr 7 17:00:40 CEST 2018


On 07.04.2018 16:35, Phyllis Smith wrote:
> Olaf:
>
>     I don't want to ride on it, but for me the plugin still doesn't
>     work as expected.
>
>
> Never hesitate to report problems - we are unable to test everything 
> and rely on you users to do that for us.  It may not be as efficient, 
> but GG would not have time to code fixes and add new features 
> otherwise.  I basically test the code that he changes and hardly all 
> the way through to a render.
>
> Sam:
>
>     I'm sorry, but I don't quite understand point A. What do you have
>     to change manually?
>     Inserting an SVG image into Cinelerra works fine for me, the
>     update of the SVG in Inkscape is also transferred correctly to
>     Cinelerra. Can you describe point A in more detail?
>
> The problem as stated from a previous email of Olaf:
>
>     A note. If the project is reloaded and "Out X/Y" is set to "0",
>     the drawing is not displayed. In this case, the parameters must be
>     changed to greater than "0". They can then be set back to "0".
>

Oops, I missed that. Thanks for the info.

>
> And I was able to reproduce this only once and then when ready to show 
> gg, it did not happen again even when I removed .bcast5.

I found out what's causing it. The following steps will always reproduce 
the bug without deleting the Bcast5 folder:

1. If you click on Edit in the Inkscape plugin, Inkscape opens.
2. Edit the SVG file and save it.
3. Quit Inkscape.
4. The last step is to start rendering. At this point you will see that 
the SVG image disappears.

>
> Thanks for everyone's feedback and we will hopefully come up with a 
> resolution soon.  gg/phyllis
>
>
>
>     On 07.04.2018 14:39, Olaf wrote:
>
>         I don't want to ride on it, but for me the plugin still
>         doesn't work as expected.
>
>         a) If an existing project is opened, the plugin must be
>         corrected manually so that the PNG is displayed.
>         b) The PNG is not rendered. The image disappears as soon as
>         the renderer starts.
>
>         Source: git master, 2018-04-06 17:06:48
>
>         _______________________________________________
>         Cinelerra mailing list
>         Cinelerra at lists.cinelerra-cv.org
>         <mailto:Cinelerra at lists.cinelerra-cv.org>
>         http://lists.cinelerra-cv.org/cgi-bin/mailman/listinfo/cinelerra
>         <http://lists.cinelerra-cv.org/cgi-bin/mailman/listinfo/cinelerra>
>
>
>     _______________________________________________
>     Cinelerra mailing list
>     Cinelerra at lists.cinelerra-cv.org
>     <mailto:Cinelerra at lists.cinelerra-cv.org>
>     http://lists.cinelerra-cv.org/cgi-bin/mailman/listinfo/cinelerra
>     <http://lists.cinelerra-cv.org/cgi-bin/mailman/listinfo/cinelerra>
>
>
>
>
> _______________________________________________
> Cinelerra mailing list
> Cinelerra at lists.cinelerra-cv.org
> http://lists.cinelerra-cv.org/cgi-bin/mailman/listinfo/cinelerra

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.cinelerra-cv.org/pipermail/cinelerra/attachments/20180407/2c3be4a8/attachment.html>


More information about the Cinelerra mailing list