[CinCV TNG] Fwd: Cinelerra GG (20170919) crashes with audio only wav file?

Phyllis Smith phylsmith2017 at gmail.com
Fri Sep 22 20:12:42 CEST 2017


 Andrew quote:

Just because I wanted to reproduce crash described in Sam's email (LADSPA
> plugin
> crash) I tried to load sound-only wav file into cinelerra, and after
> hitting
> play button it crashed....
>

We easily reproduced the LADSPA Analogue Oscillator infinite loop here and
so GG is working on that first today.  When ffmpeg plugins as provided by
ThirdParty cause problems, GG puts them in a "don't load me" file so he may
have to do that for Ladspa thirdparty plugins too.  I will try to test them
to make sure they at least come up without causing freezes/crashes.

for some reason auomated dump file creation was not triggered .....
>

SIGFPE (Floating Point Exception) do not create dumps at this time.

On Fri, Sep 22, 2017 at 10:47 AM, igor_ubuntu <sitelve at gmail.com> wrote:

>
>
> 2017-09-22 17:32 GMT+03:00 Andrew Randrianasulu <randrianasulu at gmail.com>:
>>
>>> 1) open program
>>> 2) Load wav file
>>> 3) Add effect (for example, amplification), by dragging it over audio
>>> track
>>> 4) delete effect by using context menu on effect track <----
>>> 5) Only now hit play
>>>
>>> Crash should follow ....
>>>
>>
>
> It works for me without any crash. But seems there is another problem with
> the file
>

It did not crash for me either, but will keep testing anyway and look into
the other problem Igor illustrated.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.cinelerra-cv.org/pipermail/cinelerra/attachments/20170922/496b53b7/attachment.html>


More information about the Cinelerra mailing list