[CinCV TNG] [PATCH 1/2] Build with a C++11 compiler.

Einar R√ľnkaru einarrunkaru at gmail.com
Sun Aug 20 21:32:59 CEST 2017



On 08/20/2017 11:26 AM, Johannes Sixt wrote:
> Beginning with GCC 6.1, C++14 is the default language dialect. To ensure
> that we do not introduce incompatibilities, require a modern C++ dialect.
> Pick C++11 for now because many distributions that are still in use do not
> ship GCC 4.9 (the first to support C++14) by default.
> 

Applied, thanks.

Einar


More information about the Cinelerra mailing list