[CinCV TNG] [PATCH 1/2] Build with a C++11 compiler.

Johannes Sixt j6t at kdbg.org
Sun Aug 20 10:26:34 CEST 2017


Beginning with GCC 6.1, C++14 is the default language dialect. To ensure
that we do not introduce incompatibilities, require a modern C++ dialect.
Pick C++11 for now because many distributions that are still in use do not
ship GCC 4.9 (the first to support C++14) by default.

Patch attached.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: 0001-Build-with-a-C-11-compiler.patch
Type: text/x-patch
Size: 16132 bytes
Desc: not available
URL: <http://lists.cinelerra-cv.org/pipermail/cinelerra/attachments/20170820/50f45f70/attachment.bin>


More information about the Cinelerra mailing list