[CinCV TNG] C41 / Not working

igor_ubuntu sitelve at gmail.com
Tue Aug 15 08:49:08 CEST 2017


*2017-08-15 4:23 GMT+03:00 Phyllis Smith <phylsmith2017 at gmail.com
<phylsmith2017 at gmail.com>>:*
>
>
>
>> *On Mon, Aug 14, 2017 at 3:25 PM, edouard chalaron <e.chalaron at xtra.co.nz
> <e.chalaron at xtra.co.nz>> wrote:Hi allThe implementation of Einar's C41
> version is not working, at least under 5.1, I can't test CV so far for
> other reasonsAnywayHere is the C41 results as Florent and I developed*
> *Thank you Edouard and Igor for testing CGG c41 plugin AND providing test
> media.*
>
> *Your feedback has led to another fix that has now been checked into the
> Git repository.*
>
> *Now the Penguin looks the same Before (Florent & Ed) implementation and
> After (CVE version*
> *adaptation).  Let us know if you find any other problems.   GG/Phyllis *
>


I compiled after the last commit  *
fix c41 postprocessing break in last checkin*
https://git.cinelerra-cv.org/gitweb?p=goodguy/cinelerra.git;a=commit;h=515b84f2ec94c9ba4808ef83710e7965c13b5c4f

Seems,   it looks well  (RGBA-FLOAT).
Cin-GG
http://piccy.info/view3/11473259/655f21723aa6cb85179fe72ce26deb5b/

-----

CGG  CVO  CVE  (RGB-FLOAT)
http://piccy.info/view3/11473334/e211f398e54fed8fd9e36f060690580c/
You see that colors are identical in CVO and CGG

CVE's C41 gives other colors
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.cinelerra-cv.org/pipermail/cinelerra/attachments/20170815/b65b0758/attachment.html>


More information about the Cinelerra mailing list