[CinCV TNG] Cin 5.1 another v4l2 crash

Phyllis Smith phylsmith2017 at gmail.com
Fri Jul 21 02:58:29 CEST 2017


Andrew:

well, after setting type of capture file in settings (mkv), and setting
> audio
> bitrate away from 0... It works under root account, but again, from time to
> time it crashes after I try to change input source, and not like I can do
> it
> from Cinelerra yet (mplayer -tv input=n works). Cin probably detects some
> strange resolution when running on top of this emulated device:
>
GG analyzed this and tested for a few hours but it never crashed and he
could not get any fixable errors out of his session.  He tried to use
unusual resolution and looked at the .dmp file and your logs to try
settings that you were using.  But all to no avail.  When I documented the
Recording usage in Features5, I tested it and had no problems then but will
test again tomorrow on the laptop.  I am not adept at running cinelerra,
which means I usually run things in an odd manner which may help find bugs.

We appreciate you successfully, at least somewhat, testing the Recording
feature in a totally different environment than ours (think emulated
device).  I am not sure it is going to be easy to ever reproduce exactly
what causes your crash, but if you or I come up with a way, please pass it
along.   GG/Phyllis
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.cinelerra-cv.org/pipermail/cinelerra/attachments/20170720/1d1408c8/attachment.html>


More information about the Cinelerra mailing list