[CinCV TNG] GGCin (latest build) hangs with Crikey plugin

Good Guy good1.2guy at gmail.com
Sat Jul 1 16:09:43 CEST 2017


W P:
Glad you had the chance to test CriKey.  You found a bug that we would not
have found because we use the "magnifying glass" on the plugin bar to bring
up the effect instead of right click.  As a workaround for now (to avoid
losing time with crashing!) use the magnifying glass.  A fix will be
checked into the repository sometime today.

The builds will not be redone until the end of July.  But if you want a
specific build to test early, we could possibly make one for only 1
specific tar if we know which to do.  More testing from different users is
so very helpful as people have different methodologies for usage.

Phyllis/GG


On Sat, Jul 1, 2017 at 6:23 AM, W P <wpfilmmaker at yandex.com> wrote:

> As per title while trying the newest build I applied the Crikey plugin on
> a video (I tried with mp4 and mts with the same result) and I was able to
> see its effect, however when I right click and click "show" Cinelerra hangs
> and have to use xkill to kill Cinelerra.
>
> I don't know if it is a bug with the plugin or it is working correctly and
> the issue is that the plugin it is processing and it looks frozen.
>
> Given that the software does not unfreezes even after 5 minutes and my
> laptop has not low specs, I don't think the plugin is processing anything.
>
> _______________________________________________
> Cinelerra mailing list
> Cinelerra at lists.cinelerra-cv.org
> http://lists.cinelerra-cv.org/cgi-bin/mailman/listinfo/cinelerra
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.cinelerra-cv.org/pipermail/cinelerra/attachments/20170701/7a417432/attachment.html>


More information about the Cinelerra mailing list