[CinCV TNG] Cinelerra startup problem on Kubuntu16.10

Phyllis Smith phylsmith2004 at yahoo.com
Sat Dec 17 21:36:22 CET 2016


Igor states:  CGG does not work well/properly with AVC/AC-3.MTS
Didn't know that.  We will have to see how CVA works to do so well.
Have found some samples online to test here too. ... Phyllis



      From: igor_ubuntu <sitelve at gmail.com>
 To: "cinelerra at lists.cinelerra-cv.org" <cinelerra at lists.cinelerra-cv.org> 
 Sent: Saturday, December 17, 2016 11:44 AM
 Subject: Re: [CinCV TNG] Cinelerra startup problem on Kubuntu16.10
   
2016-12-17 18:53 GMT+02:00 Evaessen at ziggo Nl <evaessen at ziggo.nl>:

 .. but the MTS footage, though recognised by Cinellera als having both video and audio, shows nothing on the timeline except for it being there. That is to say: audio nor video show up in the compositor window.


CGG does not work well/properly with AVC/AC-3.MTS
If ffmpeg probes early is enabled ( you will see “Try FFMpeg first”), CGG can recognize some of the files but not all (far from all).
If ffmpeg probes early is disabled (the icon is black), CGG can load only the audio from the files. 
HV practically does not work with AVC/AC-3.MTS. It loads these files but no more. 
CVA works without problems.



 

_______________________________________________
Cinelerra mailing list
Cinelerra at lists.cinelerra-cv.org
http://lists.cinelerra-cv.org/cgi-bin/mailman/listinfo/cinelerra


   
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.cinelerra-cv.org/pipermail/cinelerra/attachments/20161217/a440a158/attachment.html>


More information about the Cinelerra mailing list