[CinCV TNG] Cinelerra startup problem on Kubuntu16.10

Phyllis Smith phylsmith2004 at yahoo.com
Fri Dec 16 21:52:45 CET 2016


Ed:
Going back to your original email on this problem where you had the 
libpng12.so.0 missing file, we think the following from this URLE: Package 'libpng12-0' has no installation candidate [ubuntu 16.10 Gnome]

  
|  
|  
|  
|   |    |

  |

  |
|  
|   |  
E: Package 'libpng12-0' has no installation candidate [ubuntu 16.10...
 I tried to install WPS Office on my laptop (ubuntu 16.10 Gnome, 64 bit) with Gdebi installer but it said Depe...  |   |

  |

  |

 

might fix the problem:
"You can download the libpng12-0 from here. http://packages.ubuntu.com/xenial/i386/libpng12-0/download for 386 architecture and http://packages.ubuntu.com/xenial/amd64/libpng12-0/download for 64 bits. I had the same dependences problem. But downloading and installing fix the error. Ubuntu 16.10 kill these libs jeje." 
At least this worked for 1 person for a different package so worth a try withyour original   "sudo apt install cin".
It is possible that it will just get you to the next error (x264?). 
I have been working with Good Guy all morning on some kind of workaroundbut short of installing kubuntu on another partition on his build machine,haven't come up with anything else.  When 16.10 is released for ubuntuas opposed to Kubuntu he will upgrade and that may provide a solution then.
   In response to your statement:
"Cinelerra on OpenSuSE13.2 is giving some yet unsolved problems"
Has this been resolved as you stated in another email that the videofrom an MTS file was missing (only audio was there)?   If that wasthe only issue with 13.2 then a subsequent email from you says videowas back.
If you have problems that keep you from moving forward such as:
 1) if Kubuntu package install with libpng12 addition breaks cinelerra? 2) if Suse 13.2 cinelerra not working still?Else, we will assume that you can successfully use cinelerra. 
   From: "Evaessen at ziggo Nl" <evaessen at ziggo.nl>
 To: cinelerra <cinelerra at lists.cinelerra-cv.org> 
 Sent: Wednesday, December 14, 2016 3:43 PM
 Subject: [CinCV TNG] Cinelerra startup problem on Kubuntu16.10
  
Hello all!
Since Cinelerra on OpenSuSE13.2 is giving some yet unsolved problems, I installed Kubuntu16.10 on another partition (I have a multi-boot system).
I installed cinelerra all right with:sudo apt install cin
 
Alas, when giving the command 'cin' in the bash shell, this is the error I got:cin: error while loading shared libraries: libpng12.so.0: cannot open shared object file: No such file or directoryOf course libpng exists. It is only that it is libpng16, according to the synaptic package manager.
Is there a way to get libpng12?

Regards,
Ed


_______________________________________________
Cinelerra mailing list
Cinelerra at lists.cinelerra-cv.org
http://lists.cinelerra-cv.org/cgi-bin/mailman/listinfo/cinelerra


   
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.cinelerra-cv.org/pipermail/cinelerra/attachments/20161216/cc7af391/attachment.html>


More information about the Cinelerra mailing list