[CinCV TNG] 11/16 - Cinelerra 6

Danny Schmarsel danny at schmarsel.de
Wed Nov 9 22:18:55 CET 2016


> sed -i '83 s/configure/configure --disable-vaapi/' quicktime/configure
> 
> It does not work for me. The same error.
> 

Weird. It worked fine for me and HV6 is running well on Slackware now.
Have you checked if line 83 looks like this in quicktime/configure:

> cd thirdparty/ffmpeg* && ./configure --disable-vaapi --enable-pthreads 
> --enable-gpl --disable-ffplay 
> --extra-cflags=-I$TOPDIR/$LIBFAAD_PATH/include 
> --extra-libs=-L$TOPDIR/$LIBFAAD_PATH/libfaad/.libs/ --disable-ffserver 
> --disable-ffplay  && cd ../..

-Danny


More information about the Cinelerra mailing list