[CinCV TNG] Preview on the editing bar not drawn properly after cut (GG Cinelerra)

W P BADFLAGELLO at hotmail.it
Fri Oct 28 18:32:45 CEST 2016


Hi, as per title, when I select a part of the video with the mouse and cut it (with "X") what I should get is that  the file gets automatically "glued" and the preview image matches with the video cut. However I noticed that this does not happen all the time. After a few trying I come to the conclusion that I get 3 different behaviors:


1) Preview is redrawn properly (instantly)


2) Preview is not redrawn (even after waiting)


3) Preview is redrawn (after few seconds)

Any idea? I haven't understood how you can get the behavior you want, it just seems random:


I attached some screenshots:


Before Cutting:


https://i.imgsafe.org/37d9ca7e2a.png

[https://i.imgsafe.org/37d9ca7e2a.png]


After (redrawn after a few seconds):


https://i.imgsafe.org/37d36be485.png

[https://i.imgsafe.org/37d36be485.png]



After (incorrectly redrawn):


https://i.imgsafe.org/37d0e9febe.png


<https://i.imgsafe.org/37d0e9febe.png>

https://i.imgsafe.org/37d5adcf58.png


https://i.imgsafe.org/37d878ff7d.png


[https://i.imgsafe.org/37d5adcf58.png]

[https://i.imgsafe.org/37d878ff7d.png]


[https://i.imgsafe.org/37d0e9febe.png]
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.cinelerra-cv.org/pipermail/cinelerra/attachments/20161028/e65f04a3/attachment.html>


More information about the Cinelerra mailing list