[CinCV TNG] Drifting Audio / Video

Andre Gronwald andregronwald78 at gmail.com
Fri Oct 21 19:17:01 CEST 2016


hi,
that solved my issue completely! great.
thought cinelerra-cv would be the "newer" version. however, cin 5.1 
looks great, handling is much better!!! and sync is fine!!!

thanks a lot.
have a nice weekend.

regards,
andre

Am 20.10.2016 um 08:32 schrieb igor_ubuntu:
>
>
>     2016-10-19 20:09 GMT+03:00 Andre Gronwald
>     <andregronwald78 at gmail.com <mailto:andregronwald78 at gmail.com>>:
>
>         Hi,
>         I decided to make a first rendering and - frustrated: Audio is
>         not in sync as it is in cinelerra-cv.
>         So I did a lot of researches to get audio and video in sync,
>         and I found out - initially audio video is indeed in sync, but
>         after 12s it is already out of sync by some frames.
>
>
> AFAIU you are using CinelerraCV.
> You have a synchronization duringplaying in Compositor_window, but 
> your output file (from CinCV) after rendering is not synchronized.
> Right ?
>
> You can try Cinelerra5.1 https://cinelerra-cv.org/five/pkgs/
> https://git.cinelerra-cv.org/gitweb?p=goodguy/cinelerra.git;a=summary
> Its developer GoodGuy responded to your question in this thread.
>
>
>
>
> _______________________________________________
> Cinelerra mailing list
> Cinelerra at lists.cinelerra-cv.org
> http://lists.cinelerra-cv.org/cgi-bin/mailman/listinfo/cinelerra

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.cinelerra-cv.org/pipermail/cinelerra/attachments/20161021/1b808fec/attachment.html>


More information about the Cinelerra mailing list