[CinCV TNG] Drifting Audio / Video

Andre Gronwald andregronwald78 at gmail.com
Thu Oct 20 08:43:52 CEST 2016


yes, but it is not an absolut timeshift between audio and video, but
changing (that means, right at the beginning the sync is ok, but is getting
out of sync more and more).

2016-10-20 8:32 GMT+02:00 igor_ubuntu <sitelve at gmail.com>:

>
>
> 2016-10-19 20:09 GMT+03:00 Andre Gronwald <andregronwald78 at gmail.com>:
>>
>>> Hi,
>>>   I decided to make a first rendering and - frustrated: Audio is not in
>>> sync as it is in cinelerra-cv.
>>> So I did a lot of researches to get audio and video in sync, and I found
>>> out - initially audio video is indeed in sync, but after 12s it is already
>>> out of sync by some frames.
>>
>>
> AFAIU you are using CinelerraCV.
> You have a synchronization during playing in Compositor_window, but your output
> file (from CinCV) after rendering is not synchronized.
> Right ?
>
> You can try Cinelerra5.1 https://cinelerra-cv.org/five/pkgs/
> https://git.cinelerra-cv.org/gitweb?p=goodguy/cinelerra.git;a=summary
> Its developer GoodGuy responded to your question in this thread.
>
>
>
> _______________________________________________
> Cinelerra mailing list
> Cinelerra at lists.cinelerra-cv.org
> http://lists.cinelerra-cv.org/cgi-bin/mailman/listinfo/cinelerra
>
>


-- 

Andre Gronwald
andregronwald78 at gmail.com <andregronwald78 at gmail.com
<andregronwald78 at googlemail.com>>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.cinelerra-cv.org/pipermail/cinelerra/attachments/20161020/0e199d1c/attachment.html>


More information about the Cinelerra mailing list