[CinCV TNG] H.264 export broken - users should be aware

Sérgio Basto sergio at serjux.com
Tue Oct 20 03:46:41 CEST 2015


Hi,

On Seg, 2015-10-19 at 22:42 +0200, Danny Schmarsel wrote:
> Hello,
> 
> thanks to Igor I stumbled over a post at the ubuntuusers forum where 
> someone was really confused. He couldn't get the H.264 export working. 
> Now Igor told me that it is broken for a long time.
> 
> I think we should mention this on our website, because people are trying 
> to export to H.264 and all they get is audio. They think they're doing 
> something wrong. ;-)
> 
> I've already added a tutorial that brings back H.264 through YUV4MPEG:
> https://n1njahacks.wordpress.com/2013/03/11/exporting-h-264-from-cinelerra/
> 
> I propose adding a note at the frontpage like:
> 
> "We are aware that rendering H.264 is broken with recent versions of 
> libx264. Please look at this guide for a workaround."

Could you be more specific ? what version of x264 ? and ffmpeg ? is
internal ? or is external and what version ? 
x264 still have an active development [1], so if it is broken, we can
ask in x264 mailing list to fix it, I can try do that , but I need much
more information.  


[1] http://git.videolan.org/?p=x264.git;a=shortlog

> Any objections? :)
> 
> -Danny
> _______________________________________________
> Cinelerra mailing list
> Cinelerra at lists.cinelerra-cv.org
> http://lists.cinelerra-cv.org/cgi-bin/mailman/listinfo/cinelerra

-- 
Sérgio M. B.



More information about the Cinelerra mailing list