[CinCV TNG] Cinelerra for Scientific Linux?

Nicola Ferralis feranick at hotmail.com
Mon May 4 16:45:21 CEST 2015


You can always compile from source. Those packages are really old and 
outdated.



On 5/3/15 9:44 PM, wdstudios wrote:
> World Domination Studios here. I currently do my editing on Windows but
> I'd like to experiment with Linux. The catch is, I'm running Scientific
> Linux 6.6. In theory, it's just RHEL with all the Red Hat logos replaced
> with SL logos, so everything that works on RHEL 6 should work on SL 6.
> But when I tried installing cinelerra-2.1-24.2_git20110613.el6.i686.rpm
> <http://dl.atrpms.net/all/cinelerra-2.1-24.2_git20110613.el6.i686.rpm>
> from the ATrpms repository, it gave me an error message:
>
> cinelerra-2.1-24.2_git20110613.el6.i686 requires libmjpegutils-2.0.so.0
> cinelerra-2.1-24.2_git20110613.el6.i686 requires libavcodec.so.52
> cinelerra-2.1-24.2_git20110613.el6.i686 requires liba52.so.0
> cinelerra-2.1-24.2_git20110613.el6.i686 requires
> libswscale.so.0(LIBSWSCALE_0)
> cinelerra-2.1-24.2_git20110613.el6.i686 requires libx264.so.98
> cinelerra-2.1-24.2_git20110613.el6.i686 requires libfaad.so.2
> cinelerra-2.1-24.2_git20110613.el6.i686 requires
> libavutil.so.50(LIBAVUTIL_50)
> cinelerra-2.1-24.2_git20110613.el6.i686 requires libavutil.so.50
> cinelerra-2.1-24.2_git20110613.el6.i686 requires libmp3lame.so.0
> cinelerra-2.1-24.2_git20110613.el6.i686 requires libfaac.so.0
> cinelerra-2.1-24.2_git20110613.el6.i686 requires
> libavcodec.so.52(LIBAVCODEC_52)
> cinelerra-2.1-24.2_git20110613.el6.i686 requires libpostproc.so.51
> cinelerra-2.1-24.2_git20110613.el6.i686 requires libswscale.so.0
>
> How do I fix?
>
> (forgive me if this is a retarded question. Today is only my third
> consecutive day as a Linux user)
>
>
> _______________________________________________
> Cinelerra mailing list
> Cinelerra at lists.cinelerra-cv.org
> http://lists.cinelerra-cv.org/cgi-bin/mailman/listinfo/cinelerra
>




More information about the Cinelerra mailing list