[CinCV TNG] Cinelerra not display after running

Einar R√ľnkaru einarrunkaru at gmail.com
Fri Apr 17 08:09:14 CEST 2015


On 16 April 2015 at 15:44, Yaroslav Shevchenko <lazy.starwing at gmail.com>
wrote:

> I try to resize and change layout on workspace. It's strange, but...
> Cinelerra can run if layout not "Full" and some other program running in
> the same workspace. I think problem in interaction of cinelerra and xmonad.
> About screenshots:
> First. It is xmonad with layout "Full". Green border mean not active
> window. May be borders belong to terminal, i'm not sure. Also you can see
> print of gmrun, which stays after gmrun's using.
>

I understood now. During startup test Cinelerra creates some small windows
and wants to know where on screen the created window is placed. To find
out what window is what it uses the size. Seems that layout "Full" modifies
the size of window and Cinelerra does not recognize its windows and remains
to wait messages from 'own' windows.

Second. After manipulation with layouts, layout "Grid". Blue border means
> active window, green is not active.
>
> Unlike other programs normal usage of Cinelerra needs at least two
(usually more) main windows on screen and wants to control the placement
and layout of them. Most of other programs are happy with one main window.
The result is that the layout "Full" is really not usable for Cinelerra.

Thanks for reporting.
Einar
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.cinelerra-cv.org/pipermail/cinelerra/attachments/20150417/845f978e/attachment.html>


More information about the Cinelerra mailing list