[CinCV TNG] Cinelerra Beta testing - further TITLE error update

Rebecca ⠀ beccatoria at hotmail.com
Wed Apr 15 21:47:58 CEST 2015


Hahahaa, good lord, of course, what a basic mistake.  My apologies - I was so fixated on the error and the fact it didn't behave as I expected, I clean forgot to check something as elementary as the default settings.  

That said, having the Value default to 0% is a little counterintuitive.  As a low-priority issue, changing that may be an idea.  

At any rate, thank you Igor and Nicola for your help.  

Issues with the Titler, Wave and Oil Painting effects turned out to be non-issues after all.

Date: Wed, 15 Apr 2015 20:03:54 +0300
From: sitelve at gmail.com
To: cinelerra at lists.cinelerra-cv.org
Subject: Re: [CinCV TNG] Cinelerra Beta testing - further TITLE error update

Yes,  Mergelerra-j6t_2.2-4.0 generates this message in the terminal after each manipulation.

Rebecca // I now cannot change the colour and so it is set on the default of 
black.  
I can open the colour wheel and move that around, but it is not 
reflected in the actual effect. //

It's simple. 
After moving around the wheel, move the slider "Value". 
You get the desired color.





_______________________________________________
Cinelerra mailing list
Cinelerra at lists.cinelerra-cv.org
http://lists.cinelerra-cv.org/cgi-bin/mailman/listinfo/cinelerra 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.cinelerra-cv.org/pipermail/cinelerra/attachments/20150415/84206c00/attachment.html>


More information about the Cinelerra mailing list