[CinCV TNG] Render error - file writing

Simeon Völkel simeon.voelkel at sfz-bw.de
Tue Apr 8 10:43:55 CEST 2014


On 08.04.2014 00:43, jankomEarthlink wrote:
> Update:
> 
> Render error: I tried replacing $1 by % with no luck. Then I tried to
> compile cilelerra again, suspecting broken codecs, etc. Used
> 
> git clone git>//git.cinelerra-cv.org/CinelerraCV.git <my folder name>
> 
> Please, note that on the web site the command still lists comelerra.org,
> not cinelerra-cv.org, so when I copy-pasted the command it did not work.

Which website do you refer to? If it is ours, we should correct the URL ;)

> 
> sh autogen.sh and ./configure was OK.
> 
> However: make stopped in error: texi2html Option number is ambiguous. After
> googling I found a fix:
> 
> In /quicktime/ffmpeg/Makefile line 127 I had to change "-monolithic -number
> $" to "-monolithic -number-sections $"
> 
> This enabled compile to finish.

Thanks for finding that. It would be great if you could open a ticket at
our trac (bugs.cinelerra-cv.org). As the Makefile should be generated by
configure, I assume that we will have to find the original problem for
providing a good fix.

SimAV




More information about the Cinelerra mailing list