[CinCV TNG] Render error - file writing

jankomEarthlink janosk at earthlink.net
Wed Apr 2 04:21:31 CEST 2014


Actually, this is a version compiled by myself, and it has worked 
before. The distro is an old Fedora-3. Initially I suspected file 
permissions, but render worked using Quicktime for Linux File Format.
Here is the complete story:

Rendering setup:
Select a file to render to:
<wrote in a new filename in home directory>
File Format: YUV4MPEG Stream
Video was only selected: Render video tracks
Create new file at each label <is not set>
Render range: Project
Insert nothing

Video rendering setup:
Output Path: <wrote in a new filename in home directory, same as "Select 
file to render to"
Use Pipe: <selected this option, and filename with % added is entered here>
listing of filename above:
Cinelerra Error:
mpeg2enc -v 1 -f 8 -b 4000 -q 8 -r 16 -G 18 -n n -4 1 -2 1 -K tmpgenc -D 
10 -E 1
0 -o $1

The following errors occurred:
Int YUVStream::write_header():y4m_write_stream_header()failed:system 
error (failed read/write)

Cinelerra Error
Error rendering data






More information about the Cinelerra mailing list