[CinCV TNG] Render error - file writing

Len G-B lennyg_b at hotmail.com
Tue Apr 1 02:43:58 CEST 2014


If you're on Ubuntu. FFMPEG has changed to AVCONV.

> Date: Mon, 31 Mar 2014 14:40:01 -0400
> From: jankom at aaahawk.com
> To: Cinelerra at lists.cinelerra-cv.org
> Subject: [CinCV TNG] Render error - file writing
> 
> Hi,
> 
> I'm not a regular user of Cinerella, but today I created a small project 
> and failed to render it. Rendering to m2v file, first the video, using a 
> shell script that used to work in the past gives me a "write error". 
> Does this something have to do with permissions? I'm working in my home 
> directory, and Cinerella had no problem recording the xml project file. 
> Only the rendering part fails.
> 
> As I said, rendering has worked a few years back with the same script, 
> so I don't know what's going on now. Have I messed up something since 
> last time it worked?
> 
> Thanks for anyone's input,
> 
> Janos
> _______________________________________________
> Cinelerra mailing list
> Cinelerra at lists.cinelerra-cv.org
> http://lists.cinelerra-cv.org/cgi-bin/mailman/listinfo/cinelerra
 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.cinelerra-cv.org/pipermail/cinelerra/attachments/20140401/cb16af61/attachment.html>


More information about the Cinelerra mailing list