[CinCV] Render error - file writing

joe joe at fasor.hu
Mon Mar 31 20:45:23 CEST 2014


Hi Janos,

Are you calling mpeg2enc from your script? If yes: do you have
mjpegtools installed?

Btw, I have a problem with mjpegtools since a couple of years anyway.
The official mjpegtools package doesn't seem to be compatible with
cinelerra anymore, in fact it generates a video output as if it was
scrambled. I guess dimensions of the output video are corrupt. I could
find only one solution: building cinelerra from source, so that it uses
its own private version of mjpegtools.

I'd be interested in a smoother solution, please let me know if you have
an idea. I'm using SuSe.

Thanks,
Bye, Joe



On Sun, 2014-03-30 at 19:01 -0400, Janos G. Komaromi wrote:

> Hi,
> 
> I'm not a regular user of Cinerella, but today I created a small project 
> and failed to render it. Rendering to m2v file, first the video, using a 
> shell script that used to work in the past gives me a "write error". 
> Does this something have to do with permissions? I'm working in my home 
> directory, and Cinerella had no problem recording the xml project file. 
> Only the rendering part fails.
> 
> As I said, rendering has worked a few years back with the same script, 
> so I don't know what's going on now. Have I messed up something since 
> last time it worked?
> 
> Thanks for anyone's input,
> 
> Janos
> 
> _______________________________________________
> Cinelerra mailing list
> Cinelerra at skolelinux.no
> https://lists.skolelinux.org/listinfo/cinelerra


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.skolelinux.org/pipermail/cinelerra/attachments/20140331/a338d8d4/attachment.html>


More information about the Cinelerra mailing list